Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 39 of 39

Thread: Line/Instrument

  1. #31
    Join Date
    Apr 2017
    Location
    Somewhere in the woods of Southern New Jersey USA
    Posts
    39
    Thanks
    19
    Thanked 7 Times in 4 Posts
    Rep Power
    0
    Sign in to disable this ad
    Quote Originally Posted by ecc83 View Post
    With 33 posts under your belt you should be able to attaché a jpeg. Unless of course things have gone tits up again?

    Dave.
    Yeah apparently so... I've checked and updated my pulgins, helpy helpers etc,
    I'm always up to date...

    When I hit the "Insert pic" button I get the small dialog box asking for the URL.
    The only place it is NOW (I do have other server space) is on fb...
    Plugg in in the entire URL to the graphics direct server call errors.
    (sorry I should have copied that error text)
    I go to the basic uploader, trace the path to the graphic on my 'puter,
    and once I've entered it, the [UPLOAD] button disappears! lmao!
    Hitting [enter] of course is useless...

    so I back out and pout! Any Idea?
    OldMegaNerd Live 9 / Scarlett 2i2 / Korg N5 / Keystation 49es
    and 8 guitars I don't have room to list (or the ego!)

  2. #32
    Join Date
    Apr 2017
    Location
    Somewhere in the woods of Southern New Jersey USA
    Posts
    39
    Thanks
    19
    Thanked 7 Times in 4 Posts
    Rep Power
    0
    @jimmys69
    said; "Seems to work here... "

    Then it's def me!
    OldMegaNerd Live 9 / Scarlett 2i2 / Korg N5 / Keystation 49es
    and 8 guitars I don't have room to list (or the ego!)

  3. #33
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    49
    Posts
    18,918
    Thanks
    852
    Thanked 620 Times in 555 Posts
    Rep Power
    21474862
    So wait, I have had issues linking from a FB page pic.

    Best to download that pic to your desktop and attach to HR from that.
    PC Win7-64-24G i7-4790k/Cubase 9 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  4. #34
    Join Date
    Apr 2017
    Location
    Somewhere in the woods of Southern New Jersey USA
    Posts
    39
    Thanks
    19
    Thanked 7 Times in 4 Posts
    Rep Power
    0
    inputs-jpg

    There we go!
    Posted it on my website and used the "URL" option...
    I wouldn't want to do this with everything though,
    I have to find this bug!
    Last edited by OldMegaNerd; 05-31-2018 at 14:35. Reason: pic post attempt # 12!
    OldMegaNerd Live 9 / Scarlett 2i2 / Korg N5 / Keystation 49es
    and 8 guitars I don't have room to list (or the ego!)

  5. #35
    Join Date
    Apr 2017
    Location
    Somewhere in the woods of Southern New Jersey USA
    Posts
    39
    Thanks
    19
    Thanked 7 Times in 4 Posts
    Rep Power
    0
    Quote Originally Posted by jimmys69 View Post
    So wait, I have had issues linking from a FB page pic.
    Best to download that pic to your desktop and attach to HR from that.
    I already have it on my 'puter (I keep everything I produce) so I did try the basic
    uploader from my disc... NO GO. The "upload" button disappears as soon as I put
    the path into it! Strange as Angels...
    OldMegaNerd Live 9 / Scarlett 2i2 / Korg N5 / Keystation 49es
    and 8 guitars I don't have room to list (or the ego!)

  6. #36
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    8,631
    Thanks
    1
    Thanked 519 Times in 492 Posts
    Rep Power
    8972962
    "I wouldn't want to do this with everything though,"

    Why not? I have shortcuts on my desktop, 'Screenshots', 'Test Sounds', 'pdfs' where the bulk files are stashed on the hard drive. Anything I download that I might want to keep gets moved into the appropriate shortcut and hence to HDD.

    See, I am SUCH a PC numpty that when I find something that works I stick with it!

    Dave.

  7. #37
    Join Date
    Apr 2017
    Location
    Somewhere in the woods of Southern New Jersey USA
    Posts
    39
    Thanks
    19
    Thanked 7 Times in 4 Posts
    Rep Power
    0
    I also can't edit my profile elements (and I've tried, and TRIED!)
    I can see preferences, but and Icon file? edit my signature? do
    anything LIKE that and I can't access the sub-categorys???
    OldMegaNerd Live 9 / Scarlett 2i2 / Korg N5 / Keystation 49es
    and 8 guitars I don't have room to list (or the ego!)

  8. #38
    Join Date
    Dec 2010
    Location
    Denver, CO
    Age
    49
    Posts
    18,918
    Thanks
    852
    Thanked 620 Times in 555 Posts
    Rep Power
    21474862
    Quote Originally Posted by OldMegaNerd View Post
    I also can't edit my profile elements (and I've tried, and TRIED!)
    I can see preferences, but and Icon file? edit my signature? do
    anything LIKE that and I can't access the sub-categorys???
    I wonder if it is a browser issue.

    What browser are you using? It could be a new issue. Admin fixed a bunch of issues recently but that does not mean things haven't changed...
    PC Win7-64-24G i7-4790k/Cubase 9 Pro 64-bit/2-Steinberg UR824's/ADAM A7x/Event TR8/SS Trigger Plat Deluxe/Melodyne 4 Studio/Other things that don't mean anything if a client shows up not knowing what it wants.

  9. #39
    Join Date
    Feb 2009
    Location
    northampton uk home of Dr Who and Blackstar Amps!
    Posts
    8,631
    Thanks
    1
    Thanked 519 Times in 492 Posts
    Rep Power
    8972962
    Quote Originally Posted by OldMegaNerd View Post
    I also can't edit my profile elements (and I've tried, and TRIED!)
    I can see preferences, but and Icon file? edit my signature? do
    anything LIKE that and I can't access the sub-categorys???
    See? I am SUCH a numpty I have NO idea what you are on about!

    Dave.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 41
    Last Post: 11-07-2017, 03:31
  2. Do I need a DI Box if my preamp has a line in for instrument?
    By cincy_kid in forum Guitars and Basses
    Replies: 1
    Last Post: 12-18-2012, 16:36
  3. instrument vs line in
    By Dubickisbro in forum Newbies
    Replies: 1
    Last Post: 09-02-2012, 10:43
  4. Question about line in and instrument in
    By espskully in forum Recording Techniques
    Replies: 7
    Last Post: 10-15-2006, 16:17
  5. Instrument or Line-level cable for synths?
    By Dolemite in forum Keyboards and Sound Modules
    Replies: 3
    Last Post: 09-18-2001, 11:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •